Safari 4, говорите?..

Вот вы всё пишите про Сфари 4, Опера 10… А тут в рашке такое творится. Я уже писал про свои мытарства с открытие ИП и счета. С горем пополам мне удалось таки открыть интернет банк для ИП в этом очень крутом банке Собинбанк (под Газпробом ходит, кстати).

Ну попользовался я им пару месяцев… и вышел тут IE8. И отгадайте что? Правильно! Их интернет банк перестал работать. Он работает только в IE версий 6 и 7. И всё. На мое афигевание таким сервисом сказали, что под IE8 работать будет «в лучшем случае к конуц месяца». Звонил я неделю назад.

А вы говорить линукс, макос, сафари, опера… нуну.

В закладки!

Safari 4, говорите?..: 4 комментария

  1. Насчет банк-клиента, тоже намедни тут ипался с одним — не хотел в «висте» работать.
    Почему то такие вещи у банков в большинстве своем — древние, как хрен знает кто! Есть несколько «клиентов» у нас в конторе, которые только под ДОСом и только с модемом могут работать )

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Можно использовать следующие HTML-теги и атрибуты: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>